Wohnmobil - Snipe

letzte Änderung 26.4.2018

SAT

Ich habe mich für die Selfsat Snipe (V1) entschieden, weil es die erste automatische Satanlage war, die einen (für mich) erschwinglichen Preis hatte und über die ich nichts wirklich schlechtes gehört hatte. Am Boden habe ich sie nur testweise betrieben. Dann kam sie fix aufs Dach. Eine Dachdurchführung konnte ich mir zum Glück sparen. Die 2 SAT Kabel sind sehr dünn. Ich führe sie durch den Spalt der Badezimmerdachluke ins Innere und mußte so nicht bohren. Leider konnte ich bisher keine weitere Quelle für so dünne Kabel finden. Die Mechanik hat in Ruhestellung etwas Spiel. Trotzdem hatte ich nie Ausfälle, wenn der Sat mal gefunden wurde und der Controller ausgeschaltet war. Sogar bei >80km/h böigem Wind (gemessen) ganz im Norden von Schottland, auch wenn sich das Womo bewegte.

Am Anfang hatte ich einige Probleme, daß der Suchvorgang nach kurzer Zeit blockierte und nicht weiterging. Das konnte ich teils beheben, indem ich den Spiegel mechanisch weitergedreht habe. Der einfachere Weg war dann, sie erstmal einen anderes SAT suchen zu lassen (ich habe normal Astra). Nach einiger Zeit läßt man dann wieder Astra suchen und mit etwas Glück findet er den Sat wieder.

Mehr Probleme

Zu Pfingsten (4 Jahre alt) fand sie auf einem CP keinen Sat, aber ich dachte, die Bäume wären schuld. Im Sommer dann zu Anfang einer Reise stellte ich fest, es geht gar nichts. Sie sucht brav, findet aber nichts.
Ich hab dann angefangen sie zu zerlegen. Leider gab es keinen offensichtlichen Schaden. Die reine Antenne ist eine Twin Antenne, bei der ein Kanal für die Suchelektronik genutzt wird, der andere wird direkt hinausgeschleift. Als ich bis zu den Signalsteckern vorgedrungen war, habe ich diese Anschlüsse direkt angeschlossen und hatte trotz langem (manuellen) Suchens kein Bild. Es sah also so aus, als ob Mechanik und Kontrolle OK wären, aber kein Signal kommt.

Ich bin dann weitergegangen beim Zerlegen bis ich die Antenne komplett offen hatte. Man sah erst einige Tropfen Wasser und Korrosionsspuren. In Summe waren es eher einige Stamperl Wasser, die herauskamen. Ich habe dann alles einige Tage trocknen lassen. Die Dichtung der Antenne schien mir etwas löchrig zu sein. Ich habe das durch Sikaflex ersetzt. Ob es eine Auswirkung hat ?
Auf jedenfall ging die Antenne als solche mit einem direkt angeschlossenen SAT Receiver.

Nach Zusammenbau fand sie aber keine Satelliten. Sie ging bis zu dem SAT, blieb stehen, ich konnte das Programm kurz sehen, suchte aber weiter. Ich habe dann die Satellitendaten mehrmals neu eingespielt und auch einen GPS Reset Trick angewandt. Dann fand sie erst den Hotbird und danach auch Astra wieder.

Ob jetzt eher das Wasser oder eine verlorene/falsche Einstellung das Hauptproblem war ? Das Wasser war sicher nicht gut dort. Auf jedenfall lief es im nächsten Urlaub wieder problemlos. Das Problem mit dem Wasser in der Flachantenne scheint nicht so selten zu sein. Jetzt (im nächsten Frühjahr) findet sie wieder nichts. D.h. sie bleibt wieder beim SAT stehen, das Bild ist OK, aber sie sucht weiter. Also wohl nochmal ein Update nötig. Notfalls halt einfach schnell abschalten.

Bilder


Bodenplatte lösen


Abdeckung der Verschraubung der Antenne


Halteschrauben mit der Schwenkachse lösen.


Schrauben sortieren für später.




Jetzt kann der Deckel des Bodenteils ab.




Hier sieht man den Schalter, der bei einigen defekt wurde.


Hinter dem Blech sitzt die HF Technik und der Controller.




Merken welcher Stecker wo war. Das Kabel zum Receiver (Blechbox) ist eines der zwei von der Antenne.






Das Antennenteil gelöst...


...und geöffnet.


Diese Abdichtung hat mir nicht gefallen.


Daher neu.

Alternativen

Bevor der Spiegel wieder ging, habe ich mich umgeschaut. Die fix zu montierenden SAT Flachantennen von Selfsat ( ~€100) sehen hinten sehr ähnlich aus. Ich halte es für möglich, so eine Twin Antenne an die Snipe zu montieren, evt. mit einem kleinen Zwischenstück für unterschiedliche Schraubenlöcher.

zum Anfang